Back to overview
Downtime

Unscheduled downtime

Mar 18 at 08:42pm CET
Affected services
US

Resolved
Mar 18 at 09:20pm CET

Dear Customers,

We are pleased to inform you that our Azure application is now available again. We have identified and resolved the cause of the previous outage. Our team will continue to monitor the systems to ensure stability.

Cause: The disruption was caused by a malfunctioning Virtual Machine (VM) within Microsoft Azure’s infrastructure. This was an issue outside of our control, as the VM failure originated from Azure’s underlying platform.

Thank you for your patience and understanding.

Best regards,
Ingentis Support Team

Created
Mar 18 at 08:42pm CET

Dear Valued User,

We regret to inform you of an unscheduled downtime affecting your tenant in our Azure cluster. Access to your services is currently disrupted.

Cause: We are currently investigating the cause of this unexpected issue and working diligently to restore services as quickly as possible.

Impact: All services within your tenant are currently impacted and might be inaccessible.

Next Step: We will provide updates as soon as we have further information or in two hours the latest.

We sincerely apologize for the inconvenience and appreciate your patience as we resolve this matter.
For immediate concerns or additional questions, please reach out to our support team at support@ingentis.com

Thank you for your understanding.

Sincerely,
Ingentis Support Team