Back to overview
Degraded
SFTP data upload degraded
Jul 09 at 02:50pm CEST
Affected services
Europe
US
Canada
Resolved
Jul 09 at 05:08pm CEST
issue resolved, continue monitoring
Affected services
US
Canada
Europe
Updated
Jul 09 at 04:30pm CEST
Identified the issue releasing the update
Affected services
US
Canada
Europe
Created
Jul 09 at 02:50pm CEST
Users reporting problems with the SFTP data upload (affecting all regions) - currently investigating
Affected services
US
Canada
Europe