Back to overview
Degraded
Some Applications are not available
Aug 18 at 08:00pm CEST
Affected services
Europe
Resolved
Aug 19 at 10:15am CEST
The affected host in the EU cluster has been restarted and all services have been restored.
Affected services
Created
Aug 18 at 08:00pm CEST
Since 8pm we are experiencing problems with one of our hosts in the Europe clusters. The DevOps team is actively working on resolving the issue
Affected services