Back to overview
Degraded
Degraded services after patch update
Sep 08 at 11:21pm CEST
Affected services
Europe
Resolved
Sep 09 at 10:18am CEST
All services are up'n'running again
Affected services
Created
Sep 08 at 11:21pm CEST
A few customers could experience degraded services due to an instable host in the EUC cluster after the regular scheduled maintenance. The team is working on identifying the root cause and mitigatioon
Affected services