Back to overview
Degraded
Cluster monitoring degraded
Sep 23 at 08:01am CEST
Affected services
Europe
Resolved
Sep 23 at 10:15am CEST
The monitoring degradation has been identified. No customer services have been affected.
Affected services
Created
Sep 23 at 08:01am CEST
We are currently experiencing degraded monitoring and observability at the cluster level. The team is investigating. We currently have no indication that it impacts the service delivery to the customer.
Affected services