Back to overview
Degraded
Some Applications on a dedicated Host are not available
Dec 04 at 04:14pm CET
Affected services
Europe
Resolved
Dec 04 at 05:52pm CET
All applications are back online
Affected services
Created
Dec 04 at 04:14pm CET
Some Applications on a dedicated Host were not available
Affected services